[Problema con el Parche nuevo] Ayuda.!!

Esta sección aloja todos sus inconvenientes, problemas o bugs que tengan con el Launcher, Cliente, Personajes, Website y todo lo relacionado con el servidor.
(No incluye problemas con usuarios y Adm/Gm o sugerencias)

Moderadores: Admin, Danilo

Cerrado
xTPercy
Mensajes: 1
Registrado: 13 Sep 2019, 05:29

[Problema con el Parche nuevo] Ayuda.!!

Mensaje por xTPercy » 13 Sep 2019, 05:35

Hola, desde que implementaron la actualización no he podido jugar, obviamente ya instalé el Parche pero a la hora de ejecutar el "LAUNCHER - o hasta el MAIN" me da el siguiente error, OJO como dije anteriormente ya lo actualice, me abre el Launcher y todo, pero a la hora de seguir con la segunda fase, que es donde carga por defecto el MU no abre y da el error:

Imagen

Recalcó que también intente con el archivo main.premium que viene predeterminado cuando Instalas el MU, en este a diferencia del otro si abre el cartel "ADVANCEGUARDS" sin embargo me da error en la base de datos, y aún sigo sin poder entrar.

Imagen

Admin
Site Admin
Mensajes: 131
Registrado: 15 Jul 2018, 22:55

Re: [Problema con el Parche nuevo] Ayuda.!!

Mensaje por Admin » 13 Sep 2019, 10:33

Solución: Desinstalar el cliente completo e instalar la nueva versión 3.1

Cerrado